PayPal: Migrazione da PrestaShop 1.6 a PrestaShop 1.7

Questo articolo è stato creato per aiutarti ad eseguire una migrazione del modulo PayPal, da PrestaShop 1.6 a PrestaShop 1.7. 

A seconda della versione di PrestaShop in uso, sarà necessario installare la versione appropriata del modulo PayPal. in quanto il nucleo di PrestaShop 1.6 è molto diverso da quello di PrestaShop 1.7

Non è possibile utilizzare PayPal v3.x su PrestaShop 1.7 (quindi è impossibile aggiornare il modulo dalla versione 3.x alla 5.x).

Se durante e del modulo visualizzi errori come “Il controller AdminPayPalSetup è mancante o non valido” è necessario seguire questa procedura per installare correttamente il modulo PayPal sul tuo sito:

Disinstalla la versione 3.x prima di migrare a PrestaShop 1.7 (i dettagli sugli ordini creati in precedenza non saranno persi)

Una volta completata la migrazione a PrestaShop 1.7, installa e configura la versione 5.x del modulo PayPal.

Se hai domande, non esitare a contattarci direttamente da questo link: https://addons.prestashop.com/fr/contactez-nous?id_product=1748