Migration from Prestashop 1.6 to Prestashop 1.7

Please note that you cannot use the 3.x version of the PayPal module on PrestaShop 1.7. The heart of PrestaShop 1.6 and 1.7 is very different. PayPal therefore has a version of the module for PS.1.6.x (v3.x) and another for PS1.7 (v5.x).
It is not possible to use PayPal v3.x on PrestaShop 1.7 (and it is therefore impossible to update the module from 3.x to 5.x).
You must uninstall v3.x before migrating to PS1.7. All details of previously created orders will be saved.
Once the migration to PS1.7 is complete, you must install the v5.x module from PayPal.

Do not hesitate to contact us if you have other questions.